Rustix Development - Core SMP - Paper is down – Incident details
Get updates
Email
Discord
Webhook
API
Get updates
Dark mode
All systems operational
Core SMP - Paper is down
Resolved
Major outage
Started 10 days ago
Lasted 2 minutes
Updates
Resolved
December 30, 2025 at 12:50 PM
Resolved
December 30, 2025 at 12:50 PM
Core SMP - Paper is back up. This incident was automatically resolved by Instatus monitoring.
Identified
December 30, 2025 at 12:49 PM
Identified
December 30, 2025 at 12:49 PM
We are continuing to work on a fix for this incident.
Investigating
December 30, 2025 at 12:48 PM
Investigating
December 30, 2025 at 12:48 PM
Core SMP - Paper is down at the moment. This incident was automatically created by Instatus monitoring.